Name:Code Calculators
 
Version:1.0.0.220
 
Publisher:Gerald Newton
 
The following prerequisites are required:
 
  • Windows Installer 3.1
  • Microsoft Visual Basic PowerPacks 10.0
  • Microsoft .NET Framework 4 Client Profile (x86 and x64)
If these components are already installed, you can launch the application now. Otherwise, click the button below to install the prerequisites and run the application.
 
Install
 
Gerald Newton Customer Support    ::    ClickOnce and .NET Framework Resources